当前位置: 乐呵网 > js学习网 > JavaScript验证 >

检测欣赏器支持的Javascript版本

时间:2014-06-13 02:52来源:乐呵网提供 作者:乐呵网 点击:
你知道你的浏览器支持哪一个版本的Javascript吗?如果不知道的话,去维基百科查一下Javascript版本表吧。出于某种原因
 

JavaScript Code复制内容到剪贴板

你知道你的欣赏器支持哪一个版本的Javascript吗?假如不知道的话,去维基百科查一下Javascript版本表吧。出于某种原因,Javascript 1.7版本的某些特性是没有获得遍及的支持。不外大部门欣赏器都支持了1.8版和1.8.1版的特性。(注:所有的IE欣赏器(IE8可能更老的版本)只支持1.5版的Javascript)这里有一个剧本,既能通过检测特征来检测JavaScript版本,它还能查抄特定的Javascript版本所支持的特性。

(责任编辑:admin)
------分隔线----------------------------
栏目列表
推荐内容